COMMUNITY - FORUMS - REPORT A BUG
v3 Store Site Bugs
+0

Hey guys! I am diggin' the new theme for the store but here are a few bugs to fix when you're back from the holidays:

1. Social Links in Footer Tie to Wrong Social Site

The Facebook and Twitter links are just fine. But the icon for Youtube links to Google Plus, the icon for Instagram links to Youtube, and the icon for Google Plus links to Instagram. You can also see the miss-matched URLs just when you hover over the icons :)

2. iPad Stretch Goal Button is Broken

On my iPad Air 2 using Chrome, clicking the Stretch Goals button does nothing. Note that it works like a charm using my iPhone 5c on both Safari and Chrome.

Thanks,

Stealthy

12/30/2016 3:55:44 AM #1
+0

Yep the stretch goals are not opening.

using a Window's 10, chrome and explorer

12/30/2016 3:56:42 AM #2
+0

Posted By rpger4life at 7:55 PM - Thu Dec 29 2016

Yep the stretch goals are not opening.

using a Window's 10, chrome and explorer

they open for me, am using Win 10 and chrome

try Ctrl-F5 to clear your cache?


12/31/2016 1:08:19 AM #3
+1

Using Windows 10 & Chrome.

In the store, while viewing the 'Pledge packages" the link for Stretch Goals works. However while viewing "Merchandise Store" the stretch goals link dose now work.

In both cases the URL changes to include a "#" at the end: IE: /shop becomes /shop#

and /shop/merchandise becomes /shop/merchandise#


1/6/2017 11:18:39 PM #4
+3

I have a fix in for this that will be deployed soon.


ZRO

Log in to post