COMMUNITY - FORUMS - REPORT A BUG
Unable to Download Screenshots and Concepts
+0

Location:

CoE > Media > Screenshots or Concepts

Error: Unable to download photos

When right clicking on the images, the photos are unable to be downloaded, and when inspecting the element, you land beneath the photo link, making it difficult to find the photo.

Photos can not be opened in a new page either so this common workaround doesn't help.

Community members like using these assets to promote the game and their communities and are rather valuable to us.


3/22/2019 5:24:41 AM #1
+0

EDIT: Nope I'm an idiot. I see the problem now. Yeah, unable to download any of them.

A solution would be to use the snip tool to cut them out of the page. Save them that way.

3/22/2019 8:17:40 AM #2
+1

Well, to get the image in full quality, I went to into the source, inspected the element and pulled the url for the jpg. After entering that in, I could download the image from its location on the directory.


3/22/2019 5:54:10 PM #3
+2

Jump onto the official Discord and check the #media channel. They are all in there. You can simply click them, open them in your browser, and save that way :)


No trees were harmed during the creation of this message. Millions of electrons, however, were terribly inconvenienced

"Think left and think right and think low and think high. Oh, the things you can think up if only you try!" - Dr. Seuss

Friend Code: F577DB

3/22/2019 9:27:07 PM #4
+1

That may be the case and an additional resource, but this is the official website and users who are new to the community wouldn't be aware of this, nor necessarily put in the effort to join the discord.


3/28/2019 10:06:07 PM #5
+0

Unsure what browser you are using, but when I visit Screenshots, I right click on the magnifying glass in the center of an image, click Save file as...and a JPG is able to be downloaded.

Can you help me understand if you are using a different browser than Chrome?

Thanks.


"Stupid questions make more sense than stupid mistakes."

3/29/2019 12:43:05 AM #6
+0

Just tried it with Microsoft Edge, and I can't download them either. It was just as he described.

That may be the problem browser


Expecting to set up as a mayor in one of the three "two town" counties in Bridgespider (Angelica server, Kingdom of Tyria). I'm hoping to end up with a city by the end of exposition for lawmaking ability, assuming I can keep the city sustainable. You will know it's me by the city name Raven's Roost

Friend code: 23F484.

3/30/2019 1:53:53 AM #7
+0

No I am using chrome. This is a screenshot of the options given:

![https://cdn.discordapp.com/attachments/531574596697194515/561367280613851166/unknown.png](https://cdn.discordapp.com/attachments/531574596697194515/561367280613851166/unknown.png )


3/30/2019 2:12:32 AM #8
+1

Ah, I think I've figured out how to reproduce both of the things happening.

If you left click on a media file it will zoom in on it and allow navigation left or right between different image files, but from this screen if you right click and open in a new tab it is a broken link. Claims about:blank#blocked

If instead of left clicking on the media and bringing up the zoomed in view you right click while it is still a thumbnail and open link in a new tab it will direct you to a working image file where you can zoom in and save said image.


3/30/2019 5:57:06 PM #9
+1

Yep, that works, @Labbe, the thing is from a usability standpoint, we are trained by google's image interface to think of the smaller thumbnails as lower quality images that have been shrunk by the system. You have to go into the image itself and then "view image" then download it for the highest quality.

The current options provided are not intuitive and easily misinterpreted.


3/30/2019 7:27:14 PM #10
+1

Of course, of course.

My intent was simply to recreate the bug so it's easier for the devs to reproduce, and to allow you an alternate solution while it is being looked at and hopefully fixed :D


3/31/2019 3:40:52 AM #11
+1

I appreciate you finding the alternate path Labbe, its simpler than the one I was using and could provide them the info to give some sort of indicator as to how to do it on the page.


3/31/2019 5:10:07 AM #12
+0

So instead of this being a bug, it is instead a very counter-intuitive website design issue creating confusion.

At least we know the solution.

4/11/2019 4:31:27 PM #13
+0

Thanks for the additional feedback, most appreciated.


"Stupid questions make more sense than stupid mistakes."