Website - Store - Unable to Change Anchor Page

Using IE11 [11.523.17134.0] and Edge [42.17134.1.0] reproduces the same error. I can get into the store when logged in, but cannot tab between the sections on the Merchandise tab. Only the EP shows. The anchor updates correctly in the URL, but nothing is changed in the page display.

2/11/2019 5:34:08 PM #1

I tried navigating to our store in Edge, and was able to tab between "Pledge packages" and "Merchandise Store".

After you reach the Merchandise store, you can select different groups of items on the left side down below, such as Tokens, Packs, Digital items.

It worked for me, can you email us at [email protected] with some screenshots I can try and assist you further.

Thank you!

"Stupid questions make more sense than stupid mistakes."

2/12/2019 11:39:46 AM #2

Strange - I cleared all of my temporary files and now it works fine! Thanks for checking Serp :)

2/12/2019 7:00:59 PM #3

Thank you for getting back to me!

Have a wonderful week :)

"Stupid questions make more sense than stupid mistakes."